{ Scaring babies and little old ladies with open headers since 1964 }
Welcome to the Scroungers Car Club web site.
It cost nothing to register Sign up and speak up!

Sorry for the wall. This keeps our web site clean of SPAM and other unwanted parties so the true gear heads can enjoy him/her self.
You must register to see most of this forum. Register or if you have already registered just log in to see what's going on.

Forum is slow

View previous topic View next topic Go down

Forum is slow

Post by Reb Stew on July 3rd 2012, 9:06 pm

What's everyone doing. Heat stroke messed up your fingers?

_________________
Get off the computer and get to work on your car

avatar
Reb Stew
National President

Number of posts : 7905
Registration date : 2012-04-08
Age : 97
Location : Looking in your window

View user profile

Back to top Go down

Re: Forum is slow

Post by herb73 on July 3rd 2012, 9:11 pm

JUST WAITING ON FIVE OCLOCK TO GO HOME

herb73
wrench fetcher

Number of posts : 111
Registration date : 2007-11-10
Age : 39

View user profile

Back to top Go down

Re: Forum is slow

Post by Arieldouglas on July 4th 2012, 12:28 am

Helping my father-in-law replace valve cover gaskets on the roadster.
avatar
Arieldouglas
TN Chapter President

Number of posts : 1915
Registration date : 2011-07-03
Age : 58
Location : Watertown, TN

View user profile

Back to top Go down

Re: Forum is slow

Post by Reb Stew on July 4th 2012, 12:57 am

Roadster? Where the pics?

_________________
Get off the computer and get to work on your car

avatar
Reb Stew
National President

Number of posts : 7905
Registration date : 2012-04-08
Age : 97
Location : Looking in your window

View user profile

Back to top Go down

Re: Forum is slow

Post by Arieldouglas on July 4th 2012, 2:38 am

All I got is the iPhone with me. Still trying to figure out how to post them.
avatar
Arieldouglas
TN Chapter President

Number of posts : 1915
Registration date : 2011-07-03
Age : 58
Location : Watertown, TN

View user profile

Back to top Go down

Re: Forum is slow

Post by JESTER64 on July 4th 2012, 9:02 pm

We have limited access at the Academy.

Our cell phones get blocked from internet access too.


Have to get in my company truck and ride 4 miles down the road to look at the forum!


Happy 4th to everyone.Thank you to those that are away from family and friends defending our country and others.

Time to hit the lake,got part of the day off!

JESTER64
GA Chapter President

Number of posts : 363
Registration date : 2012-05-03
Age : 48
Location : Habersham County/Gainesville Georgia

View user profile

Back to top Go down

Re: Forum is slow

Post by 911TAZZ on July 5th 2012, 10:27 pm

In Auburn, Indiana. spent a couple of hours at the Auburn,Cord,Duesenberg automobile museun. very nice display . might go to the national automotive and truck museum of the united states tomorrow if time allows. also here in Auburn.
avatar
911TAZZ
Scrounger

Number of posts : 715
Registration date : 2011-11-12
Age : 49
Location : cincinnati

View user profile

Back to top Go down

Re: Forum is slow

Post by JRiggs on July 6th 2012, 1:05 am

Arieldouglas wrote:All I got is the iPhone with me. Still trying to figure out how to post them.


When you have the picture pulled up on your iphone. Search for the menu button. Send the pictures to you photobucket account. from there just got to your photobucket account and copy and paste img file.
avatar
JRiggs
Scrounger

Number of posts : 3505
Registration date : 2007-10-09
Age : 37
Location : erlanger ky

View user profile

Back to top Go down

Re: Forum is slow

Post by Arieldouglas on July 6th 2012, 3:40 am

Well duh!
avatar
Arieldouglas
TN Chapter President

Number of posts : 1915
Registration date : 2011-07-03
Age : 58
Location : Watertown, TN

View user profile

Back to top Go down

Re: Forum is slow

Post by Reb Stew on July 6th 2012, 4:33 am

Laughing

_________________
Get off the computer and get to work on your car

avatar
Reb Stew
National President

Number of posts : 7905
Registration date : 2012-04-08
Age : 97
Location : Looking in your window

View user profile

Back to top Go down

Re: Forum is slow

Post by JRiggs on July 6th 2012, 5:21 am

Arieldouglas wrote:Well duh!




Laughing
avatar
JRiggs
Scrounger

Number of posts : 3505
Registration date : 2007-10-09
Age : 37
Location : erlanger ky

View user profile

Back to top Go down

Re: Forum is slow

Post by Arieldouglas on July 8th 2012, 5:17 am

Arieldouglas wrote:Helping my father-in-law replace valve cover gaskets on the roadster.

He's talking about selling it. His old hot rod buddies are dying off and it's getting harder for him to keep up. I don't have the bucks even if he really decides to sell it. Sad I hope it stays in the family. He's had it since '41. or maybe '47. scratch
[img][/img]
[img][/img]
[img][/img]
Him and his brother back in the day.
[img][/img]
Racing at Great Lakes Dragway
[img][/img]
In true hot rod trim
[img][/img]
It's running a 350, cast iron Powerglide and 9" now but it started wit the original Ford motor then Mercury flat head then Olds then 283, 327 and now 350. That's a 400 on the stand and he has all the parts to build it but he doesn't think he'll be able to get it done. He just doesn't have the strength since he bout with cancer. No
avatar
Arieldouglas
TN Chapter President

Number of posts : 1915
Registration date : 2011-07-03
Age : 58
Location : Watertown, TN

View user profile

Back to top Go down

Re: Forum is slow

Post by Reb Stew on July 8th 2012, 5:33 am

Very cool! Yes it needs to stay in the family.

_________________
Get off the computer and get to work on your car

avatar
Reb Stew
National President

Number of posts : 7905
Registration date : 2012-04-08
Age : 97
Location : Looking in your window

View user profile

Back to top Go down

Re: Forum is slow

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum